问题标记(apt)

关于使用apt工具的问题应该使用这个标签。高级打包工具,用于基于debian发行版的包管理器。它也是在Ubuntu中安装软件包最常用的工具。

15705个问题
通过过滤
标记
2
1 回答
25 的观点

Ubuntu 22.04更新后,我收到了两个警告

我在Ubuntu 22.04上得到了一次更新,值得一提的是我从20.04升级了。所有的包都是最新的。W: http://bd.archive.ubuntu.com/ubuntu/dists/bionic-..。
用户头像
  • 21
0
0 答案
38 的观点

“无法纠正问题,你持有损坏的包”对于侏儒软件

我使用的是Ubuntu 20.04,我在使用gnome软件时遇到了一些问题。当我试图运行它我得到命令'gnome-软件'不发现,但可以安装与:sudo安装gnome-…
用户头像
0
0 答案
23 的观点

无法通过终端安装WPS deb包

我在我的戴尔笔记本电脑上使用的是Ubuntu 22.04,带有intel core i3处理器,amd-64位架构。我已经从官方网站下载了最新的WPS deb软件包,但是当它试图使用…
用户头像
0
1 回答
41 的观点

移除apt的Viber - 385 GB将被移除

最近升级到Ubuntu 22.04。Ubuntu的桌面Viber应用程序坏了。我想现在就把它取出来。然而,当试图删除它使用apt获取:sudo apt删除viber阅读包…
用户头像
  • 291
0
0 答案
42 的观点

Sudo apt更新不工作“来源列表无法读取。”

关于源https://packages.microsoft.com/repos/edge/ stable: /usr/share/keyrings/microsoft.我的终端显示E:冲突的值设置为Signed-By选项gpg != E:来源列表…
用户头像
0
0 答案
21 的观点

无法找到libc6-bin的版本“2.31-0ubuntu9.2”

当遵循这个答案时,我遇到了这个问题:无法找到“libc-bin”包的版本“2.31-0ubuntu9.2”无法应用一些操作,运行这个后中止…
用户头像
0
0 答案
11 的观点

不能在focal上安装libmount-dev

我有以下错误:me@pc$ sudo安装libmount-dev阅读包列表…建立依赖树读取状态信息…有些软件包无法安装. ...
用户头像
  • 153
1 投票
1 回答
22 的观点

lsb_release错误:bash: /usr/bin/lsb_release: /usr/bin/python3: bad interpreter: No such file or directory

升级到Ubuntu MATE 22.04 Jammy从Ubuntu MATE 21.10 Impish,当我运行lsb_release我得到这个错误:$ lsb_release bash: /usr/bin/lsb_release: /usr/bin/python3: bad interpreter:…
用户头像
  • 1766年
0
0 答案
16 的观点

如何修复包依赖错误?

因为这个,我不能安装任何东西。我已经尝试了sudo apt-get安装-f,但它没有做什么。输出如下:阅读包列表…完成构建依赖树读取状态…
用户头像
  • 1
0
1 回答
43 的观点

安装Linux 22.04后无法播放dvd

我试着用视频包播放dvd。我得到了以下错误:尽管几次尝试安装,删除和重新安装受限的额外功能和vlc(与apt和aptitude),我仍然……
用户头像
0
1 回答
52 的观点

蓝牙在22.04版本上不能工作

嗨,亲爱的Ubuntu爱好者,像我一样,我可以使用已经集成在21.04版本上的蓝牙,但我不能在22.04上使用它。如果它在之前的版本上有效,它……
用户头像
0
0 答案
48 的观点

我需要修复安装git。这就是终端返回的答案

这是英文的回报。emiliano@emiliano-G42-240BR:/$ sudo install git [sudo] password for emiliano: Reading package lists…完成构建依赖树读取状态…
0
1 回答
23 的观点

如何强制更新[重复]

所以我一直得到这个错误:E:存储库'http://ppa.launchpad.net/f-muriana/ubuntu-builder/ubuntu focal Release'没有一个发布文件。N:从这样的存储库更新不能是…
用户头像
3
0 答案
20. 的观点

DNS_PROBE_FINISHED_BAD_CONFIG卡莉(关闭)

这一切都发生在我安装VPN和尝试打开Chrome我试图删除resolv.conf它显示我错误它说文件不exexit sudo ln -s /run/systemd/resolve/resolv.conf /etc/resolv.conf ln:…
用户头像
0
0 答案
16 的观点

如何更新非签名存储库

我安装了Microsoft Edge,在终端中我收到一条警告消息,说Microsoft Edge存储库无法更新,因为它没有签名,而且它的公钥不可用。有……
用户头像

15 30. 50 每个页面
1
2 3. 4 5
...
1047
Baidu