所有的问题

540个问题
通过过滤
标记
1 投票
1 回答
43 的观点

用APT更新Python

我使用死蛇PPA在我的Ubuntu 20.04上安装了python3.10。它工作良好,python3.8仍然是我的系统的python3: $ python3 -V Python 3.8.10然而,当我试图升级系统…
用户头像
0
0 答案
82 的观点

Ubuntu 22.04 for php的add-apt-repository崩溃

我试图安装php7.4后正式从20.04升级到22.04 cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=22.04 DISTRIB_CODENAME=jammy DISTRIB_DESCRIPTION="Ubuntu 22....
用户头像
  • 135
0
0 答案
17 的观点

在ubuntu上重新安装python: dpkg:错误处理包software-properties-common(——configure)

我想更新python 3.8到3.10,但遇到了一些问题,这就是为什么我想重新安装python,然而,当删除它时,我遇到了更多的问题,现在我不知道该做什么。我是……
用户头像
  • 1
1 投票
1 回答
51 的观点

lsb_release错误:bash: /usr/bin/lsb_release: /usr/bin/python3: bad interpreter: No such file or directory

升级到Ubuntu MATE 22.04 Jammy从Ubuntu MATE 21.10 Impish,当我运行lsb_release我得到这个错误:$ lsb_release bash: /usr/bin/lsb_release: /usr/bin/python3: bad interpreter:…
用户头像
  • 1791年
0
0 答案
21 的观点

执行DPKG——configure -a时出错

执行dpkg时出错——configure -a setup python3-speech(0.11.1-1)…/var/lib/dpkg/info/python3-speechd。postinst: 6: /var/lib/dpkg/info/python3-speechd。Postinst: py3compile: not found dpkg:…
用户头像
0
0 答案
39 的观点

VirtualBox未满足的依赖关系

所以我的Ubuntu从18.04升级到了20.04。我在vagrant上安装了VBox-6.0。它工作得很好,但更新后,当我尝试做流浪起来,它说:VirtualBox抱怨…
用户头像
  • 103
0
0 答案
32 的观点

如何将Python文件夹导入Ubuntu[复制]

我是Ubuntu的新手,我使用Ubuntu 22运行Linode服务器。我已经添加了我打算在服务器上运行的Python文件,但这里有一个两难的问题。我有一个模块叫…
用户头像
0
0 答案
30. 的观点

在WSL Ubuntu 18.04上安装mongodb错误

没有可用的LSB模块。发布者ID: Ubuntu描述:Ubuntu 18.04.6 LTS发布:18.04代码:bionic真的在努力寻找我的问题的解决方案。我是……
用户头像
0
0 答案
39 的观点

软件更新程序-包系统被破坏

我目前正在使用Ubuntu Gnome 20.04,当我试图通过软件更新程序运行更新时,我得到以下“软件包系统被破坏”的错误:检查你是否使用第三…
用户头像
  • 1
0
0 答案
527 的观点

升级python 3.10失败[duplicate]

我运行sudo apt更新,然后我运行sudo apt升级与这个结果:(.default) saul@linuxBox:~$ sudo apt升级阅读包列表…完成构建依赖树读取状态…
用户头像
  • 207
1 投票
1 回答
217 的观点

更新python版本到3.10并删除python 3.8

我使用的是附带Python 3.8的Ubuntu 20.04。我想安装Python 3.10并删除Python 3.8,因为我缺少磁盘空间。我知道如何安装Python 3.10,但我担心我会破坏…
用户头像
4
2 答案
1 k 的观点

无法从ubuntu 20.04LTS中删除python 3.10

Ubuntu 20.04的默认版本是python 3.8。我通过添加deadsnakes ppa安装了python 3.10。当运行"sudo apt remove python3.10"时,它会给出以下错误。阅读包……
用户头像
0
0 答案
21 的观点

升级python3.10时DPKG破管错误[duplicate]

$ sudo apt升级阅读包列表…建立依赖树读取状态信息…计算完成升级……以下软件包将被升级:libnss-systemd…
用户头像
  • 820
0
0 答案
23 的观点

保持python3.6活跃

我遇到了一个问题,我需要安装ansible和PIP,但是当我安装这些包时,Ubuntu会自动尝试将python更新到3.8版本。我需要保留3.6版本,我需要……
用户头像
0
0 答案
150 的观点

没有发现Docker容器Python错误

嗨,大家好,当我试图运行我的容器使用:docker运行服务,我得到错误:/usr/bin/env: 'python':没有这样的文件或目录,当我运行:docker运行
用户头像
  • 1

15 30. 50 每个页面
1
2 3. 4 5
...
36
Baidu