0.

所以我是Linux Ubuntu的新手。我最近安装Linux以用于游戏,但我无法从Lutris安装RockStargames Launcher。

我总是收到这个错误:

“发生了错误,请确保RockStar Games Launcher的所有实例已关闭”

我重新启动了我的电脑,但仍然不起作用。

请帮助我,我想玩RDR2,因为我在Rockstar Games发射器上拥有它。

新的因素
Zackaria爱因斯坦是这个网站的新贡献者。注意要求澄清,评论和回答。看看我们的行为守则
5.
  • 确保您安装了葡萄酒:Sudo apt安装酒 2天前
  • 首先去Wine的网站了解一下非Ubuntu游戏是如何运行的。同时查看游戏是否支持Wine?卢特丽丝需要Wine你没有做任何调查。 2天前
  • 你好,谢谢你的回复。我已经安装了红酒,从Lutris安装,但还是一样的。在lutris上还有另外两个人和我一样,评论着他们所面临的同样的问题。 2天前
  • 然后您需要联系Lutris并要求解决方案。 2天前

你的答案

Zackaria爱因斯坦是一个新的贡献者。很好,看看我们的行为守则

点击“发布答案”,您同意我们的同意服务条款隐私政策Cookie政策

浏览其他标记的问题问你自己的问题